Known issues

Known issues iOS (iPhone/iPad/iPod)

  • iBeacon localization is supported from iOS version 8 onwards.
  • For iBeacon localization to work, please go to Settings, CloudGuide, Location Services, and choose Always. If you update the app from a version lower than 2.5.1, you have to perform this step manually. If you install the app new from version 2.5.1 onwards, this step is not necessary.
  • iBeacon localization does not work when the device is in flight mode.

Known issues Android

  • Opening maps on Android versions 4.3 or older will crash the app. Please update your phone to Android 4.4 or newer, or follow the instructions in the app to update the specific component.